<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1678611822423757&amp;ev=PageView&amp;noscript=1">
Defrag This

| Read. Reflect. Reboot.

Shellshock Bug Does Not Affect Ipswitch Products

Dave Juitt| October 01 2014

| security

As you've likely already heard on Sept 24th a new computer security threat was identified and entered into the National Vulnerability Database as CVE-2014-7169.  This vulnerability does not affect any Ipswitch products.

Bug2

The vulnerability, called Shellshock, is a bug in the widely-used Bash shell, the Unix command-line shell that has been around for 20 years.  Shellshock affects almost all Linux, UNIX, and Mac OS X operating systems and the US-CERT has given the flaw the maximum CVSS rating of 10/10/10 for severity, impact and exploitability.

Security is a top priority at Ipswitch and as soon as we became aware of the threat we assessed our products and have determined that all supported versions of MOVEit, WS_FTP and MessageWay are not affected by the Shellshock bug.

We strongly recommend you follow the advisories of your respective Operating System provider.

Topics: security

Leave a Reply

Your email address will not be published. Required fields are marked *

THIS POST WAS WRITTEN BY Dave Juitt

Free Trials

Getting started has never been easier. Download a trial today.

Download Free Trials

Contact Us

Let us know how we can help you. Focus on what matters. 

Send us a note

Subscribe to our Blog

Let’s stay in touch! Register to receive our blog updates.